Search found 16 matches

by Styx
Tue Jul 18, 2023 11:39 pm
Forum: POP Peeper
Topic: None of my Outlook accounts are working.
Replies: 2
Views: 4302

Re: None of my Outlook accounts are working.

Just found the answer... I had updated the SSL when prompted the other day.

Had to go into all Outlook Accounts and reset StartTLS to SSL/TSL and they all work now.
by Styx
Tue Jul 18, 2023 11:26 pm
Forum: POP Peeper
Topic: None of my Outlook accounts are working.
Replies: 2
Views: 4302

None of my Outlook accounts are working.

I can log on to all of them manually but poppeeper last would do so on July 16.

Ideas?

Thanks!
by Styx
Sun Oct 07, 2018 12:18 am
Forum: POP Peeper
Topic: IMAP 4.5.2
Replies: 5
Views: 3378

Re: IMAP 4.5.2

Even though I had the latest version of IMAP.dll it still showed 4.5.0 in HELP. So I renamed it and redid the install and it now shows 4.5.2 as it should.

Thanks!

Rob
by Styx
Tue Sep 25, 2018 4:23 pm
Forum: POP Peeper
Topic: IMAP 4.5.2
Replies: 5
Views: 3378

Re: IMAP 4.5.2

I have run the installer from the exe several times and always IMAP was checked. Just closed PopPeeper and ran it again and no change, IMAP still shows as 4.5.0 and 4.5.2 as available.
by Styx
Sat Sep 22, 2018 6:30 pm
Forum: POP Peeper
Topic: IMAP 4.5.2
Replies: 5
Views: 3378

IMAP 4.5.2

I have PopPeeper Pro Plus Pack installed (and over installed again) and it shows 4.5.2. However it is still indicating :

Current IMAP as 4.5.0 and in Red the Latest as 4.5.2????

How do I get the IMAP updated to current version???


Thanks!
by Styx
Wed Aug 31, 2016 1:16 am
Forum: POP Peeper
Topic: 3rd Outlook.com Account send error
Replies: 3
Views: 2713

Re: 3rd Outlook.com Account send error

Found it and came back to give the solution and your 2nd message also leads to it. To send you have to login into the new account which I had already done - however seems after you attempt to send you need to login again to verify the Captcha. And it suggested mail-imap.outlook.com & smtp-mail.o...
by Styx
Wed Aug 31, 2016 12:32 am
Forum: POP Peeper
Topic: 3rd Outlook.com Account send error
Replies: 3
Views: 2713

3rd Outlook.com Account send error

One instance of PopPeeper Pro 4.2 (fully updated) running on one computer. Windows 10 Pro on same user admin account (only one user on machine). Two previously setup Outlook.com accounts work ok, receive and send - those are both IMAP. I set up a 3rd account (and even tried a 4th) and received this ...
by Styx
Sat Jul 09, 2016 2:59 am
Forum: POP Peeper
Topic: Solved - Download Entire IMAP Messages on Outlook.com
Replies: 5
Views: 3564

Re: Download Entire IMAP Messages on Outlook.com

PP main menu: Tools / PPtweaker
bottom of the "Misc" page -- IMAP: sync read/unread state...

This fixed even though the issue occurs if I have only one computer running. Mostly I use one and
the other is a backup.

Thanks!
by Styx
Thu Jul 07, 2016 1:38 pm
Forum: POP Peeper
Topic: Solved - Download Entire IMAP Messages on Outlook.com
Replies: 5
Views: 3564

Re: Download Entire IMAP Messages on Outlook.com

In edit both accounts are set to Retrieve Entire Message and have been since I set them up - did double check. You might have something about "Previously Read" issue. Even though PP is the only way I usually read these accounts PP marks few messages in BOLD or as unread. So the problem is ...
by Styx
Tue Jul 05, 2016 7:31 pm
Forum: POP Peeper
Topic: Solved - Download Entire IMAP Messages on Outlook.com
Replies: 5
Views: 3564

Solved - Download Entire IMAP Messages on Outlook.com

Issue has been around for a long while however is getting critical for me now. Running Pop Peeper Pro Plus Pack 4.2 Two Outlook.com email addy's setup for IMAP with Options - Mail retrieval - IMAP Entire Message. However it really only downloads the headers and then retrieves the messages only when ...
by Styx
Tue Jul 09, 2013 7:37 pm
Forum: POP Peeper
Topic: OpenSSL
Replies: 55
Views: 53635

Re: OpenSSL

Jeff been using SSL 1.0.1.5 for a couple of months without issue.

Just a heads up.

Rob
by Styx
Thu May 05, 2011 3:24 pm
Forum: POP Peeper
Topic: OpenSSL
Replies: 55
Views: 53635

Re: OpenSSL

SSL 1.0.0.4 been working without issues for over a month.
by Styx
Sat Apr 02, 2011 9:35 pm
Forum: POP Peeper
Topic: OpenSSL
Replies: 55
Views: 53635

Re: OpenSSL

Been using SSL 1.0.0.4 for a couple of days with no issues.
by Styx
Sat Jan 22, 2011 5:54 am
Forum: POP Peeper
Topic: OpenSSL
Replies: 55
Views: 53635

Re: OpenSSL

I used 0.9.8.11 for many months without issue (since PP 3.7) and now have switched
to 1.0.0.3 (1.0.0.c) and it seems to work well without issue.
by Styx
Wed Jun 10, 2009 10:43 pm
Forum: POP Peeper
Topic: OpenSSL
Replies: 55
Views: 53635

Re: OpenSSL

Just an update, still no issues with 0.9.8K.
by Styx
Thu Jun 04, 2009 6:38 am
Forum: POP Peeper
Topic: OpenSSL
Replies: 55
Views: 53635

Re: OpenSSL

I am also using 0.9.8K without issue.

Download it (from inka.de) for Pop Peeper here.

This is the link for the OpenSSL Project