WebMail errors (general)

Announcements regarding Esumsoft products
Post Reply
User avatar
Jeff
Admin / Developer
Posts: 8437
Joined: Sat Sep 08, 2001 9:46 pm

WebMail errors (general)

Post by Jeff » Mon Oct 27, 2014 4:04 pm

It seems that Microsoft has recently made an update that could affect almost all WebMail server types that POP Peeper supports (ie. Yahoo, Hotmail, GMail, etc. but not POP3 or IMAP). People who are affected are generally those who do not use Internet Explorer and may have an older version of IE installed.

To fix the issue:
Open Internet Explorer;
From the main menu, select Tools / Internet Options;
Select the 'Advanced' tab;
In the 'security' section, look for the option (near the very bottom of the list):
- Use TLS 1.0
Make sure that "Use TLS 1.0" is enabled.


Information about the Microsoft Security bulletin regarding SSL 3.0:
https://technet.microsoft.com/en-us/lib ... 09008.aspx

Post Reply