AOL/AIM will require SSL

Announcements regarding Esumsoft products
Post Reply
User avatar
Jeff
Admin / Developer
Posts: 8302
Joined: Sat Sep 08, 2001 9:46 pm

AOL/AIM will require SSL

Post by Jeff » Wed Oct 11, 2017 4:11 pm

This is just a PSA for anybody using AOL/AIM accounts: historically, these accounts have allowed unencrypted connections, but they will be requiring SSL connections as of November 7 or you will start getting errors. This is an easy change to set in POP Peeper if your accounts aren't already using encryption:

– edit each of your AOL/AIM accounts
– Near the bottom-right (to the right of “server type”), set the SSL dropdown selection to “SSL/TLS” (if it’s set to STARTTLS, that will also work)
– Select the “Send Mail” page, on the left
– On the top-right, set the SSL dropdown selection to “SSL/TLS” (if it’s set to STARTTLS, that will also work)
– Press the “Update” button on the bottom

Post Reply