AUTHENTICATIONFAILED Invalid credentials Failure

POP Peeper: Tech support, suggestions, discussion, etc.
Post Reply
hime3
Posts: 64
Joined: Tue Dec 07, 2010 9:21 am

AUTHENTICATIONFAILED Invalid credentials Failure

Post by hime3 » Wed Oct 02, 2019 5:14 pm

For many days PP not been able to access 1 gmail account, but PP will access several other gmail accounts.
Can receive/send gmail on this account using Chrome.
Read forum topics but can not determine or resolve issue.
Following is all the information I worked with.

1-- Someone just used your password to try to sign in to your account from a non-Google app. Google blocked them, but you should check what happened.

2-- Server Returned: Username and Password not accepted

3-- The following error(s) occurred while attempting to Send mail:
Account: xxxxx
Login Error: Login Password
Server Returned: Username and Password not accepted. Learn more
at
535 5.7.8 https://support.google.com/mai|/?p=BadCredentials
w!3sml64391oih.54 - gsmtp (#535-5.7.8)
Press OK to open the Outbox

4-- --- Error ---
xxxxx [1000: IMAP] ['imap.gmail.com' (993) SSL: 1] [Smtp: 'smtp.gmail.com' (465) SSL: 1] [consec: 5]
- Error ([AUTHENTICATIONFAILED] Invalid credentials Failure)

5-- --- Version ---
OS: Windows 7 (x64)
POP Peeper: 4.5.3.0
Webmail: 4.5.11.0
SSL: 1.0.2.11
IMAP: 4.5.2.0
RSS: 4.5.0.0
SendMail: 4.5.2.0
Notification Voice: 3.0.0.0 (disabled)
Profile Picture: 4.5.0.0
AntiJunk: 4.5.0.0
Spell Checker: 4.5.0.0
Web of Trust: 4.5.0.0

Will appreciate resolution ideas
hime

User avatar
Jeff
Admin / Developer
Posts: 8260
Joined: Sat Sep 08, 2001 9:46 pm

Re: AUTHENTICATIONFAILED Invalid credentials Failure

Post by Jeff » Wed Oct 02, 2019 5:52 pm

This error is reporting an issue with attempting to SEND an email, and not necessarily a problem retrieving email.

Are you using a password or OAuth2 for this account? If you're not sure, edit the account and press the "OAuth2" button: if you're asked to reset, you're using OAuth2 (you can cancel, or alternatively, you can go ahead and reset it and re-authorize POP Peeper to see if that fixes the problem).

Then, try the following:
1) Edit the account in POP Peeper
2) Select the "Send Mail" page
3) Press the "Settings" button
4) Make sure that "Use same login as incoming mail server" is selected
5) Press OK; Press Update
6) Try sending the email again

If that still doesn't work, try exiting and restarting POP Peeper and then re-sending the email.

hime3
Posts: 64
Joined: Tue Dec 07, 2010 9:21 am

Re: AUTHENTICATIONFAILED Invalid credentials Failure

Post by hime3 » Thu Oct 03, 2019 5:19 pm

Thank you Jeff
not using OAuth2
smtp.gmail.com ** Valid (TLS: 587)
mail.gmail.com Unknown Host

rechecked all PP, Google, & reconfirmed PP gmail settings using your faq images & my PP working gmail settings

Task manager end PP process
re-opened PP

PP gmail can send
PP gmail can not receive
online gmail receives & sends
why can PP account send & not receive?
What have I overlooked?

User avatar
Jeff
Admin / Developer
Posts: 8260
Joined: Sat Sep 08, 2001 9:46 pm

Re: AUTHENTICATIONFAILED Invalid credentials Failure

Post by Jeff » Thu Oct 03, 2019 5:32 pm

Sorry, I misunderstood your previous message. There was an error for both smtp and imap and I somehow overlooked the imap error. It would actually make sense that both have an error if you're getting an authentication error. That oversight skewed my answer incorrectly.

Anyway, you should use OAuth2. You're probably getting that error because your account is not setup to accept a password login; which is the default for all gmail accounts.

So you should either:
- (recommended) Enable and use OAuth2 by pressing the "OAuth2" button next to the login name
OR
- (not recommended) Set your gmail account to allow normal passwords by enabling "allow less secure apps":
https://www.google.com/settings/security/lesssecureapps

hime3
Posts: 64
Joined: Tue Dec 07, 2010 9:21 am

Re: AUTHENTICATIONFAILED Invalid credentials Failure

Post by hime3 » Mon Oct 14, 2019 3:26 pm

yes, now understand discrepancy among gmail accounts.
set as you suggested
thank you

Post Reply