webmail 5.0.1

Locked
trlgoz
Posts: 3
Joined: Thu Mar 22, 2018 1:33 pm

webmail 5.0.1

Post by trlgoz »

Hello,
Where I can find the ver 5.01 of webmail?
Thanks
User avatar
Jeff
Admin / Developer
Posts: 9234
Joined: Sat Sep 08, 2001 9:46 pm

Re: webmail 5.0.1

Post by Jeff »

It is only available via the "auto-update webmail plugin" option. On the main menu: Help/About page, make sure that both "automatically check for updates" and "auto-update webmail plugin" are enabled, then press the "check version" button and let me know if that updates it or if you get some other message.
User avatar
mjs
Moderator
Posts: 2216
Joined: Sun Jul 17, 2011 2:36 am

Re: webmail 5.0.1

Post by mjs »

To further clarify - with the "automatically check for updates" and "auto-update webmail plugin" options enabled as Jeff mentioned above, PP will automatically update within approximately 3 hours or less of the time updates get released.

However, as a result of pressing the "check version" button you should get the update at that time.
Good judgment comes from experience and a lot of that comes from bad judgment. - Will Rogers
largo
Posts: 38
Joined: Thu Sep 28, 2006 11:05 am

Re: webmail 5.0.1

Post by largo »

Hello,

Me personally I can not update here is the message:

"WebMail update does not apply to existing accounts
Updates can be done manually using the 'Website' button."

Solution please

@+
User avatar
Jeff
Admin / Developer
Posts: 9234
Joined: Sat Sep 08, 2001 9:46 pm

Re: webmail 5.0.1

Post by Jeff »

That indicates that you don't have any accounts using the Hotmail/Outlook protocol. It does not necessarily mean that you don't have any Hotmail/Outlook accounts; assuming that you do, they're probably using IMAP (which is recommended).

So -- if you have any accounts that have an error, let us know what the error is (press the '!' button in the status bar on the bottom-right of the main window and then press 'Copy Log') and that way we can confirm what type of account you have and resolve the error.
largo
Posts: 38
Joined: Thu Sep 28, 2006 11:05 am

Re: webmail 5.0.1

Post by largo »

hello,

Sorry Jeff, I can't see or click?
I have the French version and I don't see a "!"
Presse-papier01.jpg
nothing serious, my PopPeeper works fine with my "Outlook, Hotmail ..." accounts

@+
User avatar
mjs
Moderator
Posts: 2216
Joined: Sun Jul 17, 2011 2:36 am

Re: webmail 5.0.1

Post by mjs »

You won't see the yellow "!" button if you do not have any errors (which you've reported is the case).

Because you do not have any errors you do not need to follow-up any further but if you wanted to provide additional information to us you could do the following which would not be using the "!" button since it does not display if there are no errors (just something to know for the future)-

For us to get more information -- you can go to "File" > "Error overview..." then click on the "Web Test" button.

This will produce a dialog box - which at that point you would follow the instructions from that point on.

which is to "Use the 'copy log' button on the 'error overview' window for full diagnosis"

Then paste that information (right-click "Paste") into your reply in this topic.
Good judgment comes from experience and a lot of that comes from bad judgment. - Will Rogers
User avatar
Jeff
Admin / Developer
Posts: 9234
Joined: Sat Sep 08, 2001 9:46 pm

Re: webmail 5.0.1

Post by Jeff »

The icon I'm referring to only appears when you have an active error. To clarify, it's the first button in this screenshot:
PPv5_Status_Error.png
PPv5_Status_Error.png (1.93 KiB) Viewed 23977 times
POP Peeper does not auto-update the webmail plugin unless you have an affected account. In the case of webmail v5.0.1, this was Hotmail/Outlook accounts; but again, if you're using IMAP (or POP3) to access those accounts, then you do not technically have an "affected account" and so the webmail plugin won't auto-update.

Since v5 is still in beta, there is currently no other way to download the webmail plugin except the auto-update.
largo
Posts: 38
Joined: Thu Sep 28, 2006 11:05 am

Re: webmail 5.0.1

Post by largo »

ok
Last edited by largo on Sun Sep 06, 2020 3:24 pm, edited 1 time in total.
largo
Posts: 38
Joined: Thu Sep 28, 2006 11:05 am

Re: webmail 5.0.1

Post by largo »

Jeff wrote: Thu Aug 27, 2020 12:31 pm The icon I'm referring to only appears when you have an active error. To clarify, it's the first button in this screenshot:
PPv5_Status_Error.png

POP Peeper does not auto-update the webmail plugin unless you have an affected account. In the case of webmail v5.0.1, this was Hotmail/Outlook accounts; but again, if you're using IMAP (or POP3) to access those accounts, then you do not technically have an "affected account" and so the webmail plugin won't auto-update.

Since v5 is still in beta, there is currently no other way to download the webmail plugin except the auto-update.
Ok, thank you Jeff, so I let it go

@+
Locked