Oauth2 error

POP Peeper: Tech support, suggestions, discussion, etc.
Post Reply
ata
Posts: 114
Joined: Sat Apr 29, 2006 2:43 pm

Oauth2 error

Post by ata »

For the pass 2 days now, I have been getting Oauth2 errors from my Hotmail/Live/Outlook accounts.
Each morning, I have to re-authorize my accounts, which then works fine for the rest of the day.

The complete error message when I edit the accounts is " Oauth2 error -- There was a problem connecting to the Oauth2 server. Try again later or reset Oauth2 if the problem persists. "

Module Current Latest CRC
Pop Peeper 5.5.0.0 5.5 pass
Webmail [5.1.0.0] 5.1.0.0
SSL 3.0.13.0 1.1.1.23 pass
IMAP 5.5.0.0 5.5.0.0 pass
SendMail 5.5.0.0 5.5.0.0 pass
Updater 1.0.0.0 1.0.0.0 pass
PPtweaker 5.5.0.0 5.5.0.0 pass
User avatar
Jeff
Admin / Developer
Posts: 9254
Joined: Sat Sep 08, 2001 9:46 pm

Re: Oauth2 error

Post by Jeff »

Try ignoring the error and see if it gets through on the next check. OR, try right-clicking on one and then "check mail" and see if it connects (in my experience, this usually works).

I have a new theory about this -- perhaps Microsoft doesn't like multiple, simultaneous login attempts from the same IP address.

How many Microsoft accounts do you have in PP and are they all together/consecutive in the accounts list?

As an experiment, you may want to try re-ordering them (click&drag) so that they are not as close to each other; ie. try to space them as far apart from each other by using non-MS accounts as "buffers".

Let me know if you try this and if it helps...
ata
Posts: 114
Joined: Sat Apr 29, 2006 2:43 pm

Re: Oauth2 error

Post by ata »

I have a total of 5, personal and work. Since this happens only first thing in the morning, I'll re-order them to see if that solves the problem. Like I said in the original post, once I re-authorize the accounts, they work fine the rest of the day. Most of the time, I don't know of the problem until I get a notification from windows that some PP accounts have problems.
Post Reply