Beta plugin available for Yahoo beta (2)

December 6, 2010
Tags: ,

The previous update seemed to have some (relatively) minor issues with certain things not working the way they were supposed to (blank from, empty size, incorrect date/time).  So, here are the same instructions as before, but with an updated URL for the new test (2):

  1. (edit: link removed; v3.7.0.4 is now available through auto-update)
  2. Exit POP Peeper
  3. Extract the webmail.dll you downloaded in step 1 and overwrite your existing webmail.dll (this is in the base folder of POP Peeper, e.g. C:\Program Files\POP Peeper\)
  4. Restart POP Peeper
  5. Test your Yahoo beta account(s)

Note, the version number for this plugin is still v3.7.0.3, this is so that auto-update will work when this is released as v3.7.0.4 (the version numbering scheme for webmail plugins is being re-evaluated to avoid this problem).  If you test this plugin, let me know your results by replying here or via email.

2

Beta plugin available for Yahoo beta

December 3, 2010
Tags: ,

Update Dec 6: Please see the new blog related to the Yahoo beta here

Support for the Yahoo beta interface is complete.  The previous plugin that supported the beta plugin would trick Yahoo into using the older interface, but that didn’t appear to be a permanent solution as it would stop working on some accounts.  I had to make some significant changes, which could affect not only Yahoo accounts using the “classic” or “new” interface, but some changes to common code that could affect other webmail services, such as Lycos/Zimbra.  For this reason, I am first making the plugin available as a manual download before publishing it via auto-update.

  1. (edit: link removed; v3.7.0.4 is now available through auto-update)
  2. Exit POP Peeper
  3. Extract the webmail.dll you downloaded in step 1 and overwrite your existing webmail.dll (this is in the base folder of POP Peeper, e.g. C:\Program Files\POP Peeper\)
  4. Restart POP Peeper
  5. Test your Yahoo beta account(s)

Note, the version number for this plugin is still v3.7.0.3, this is so that auto-update will work when this is released as v3.7.0.4 (the version numbering scheme for webmail plugins is being re-evaluated to avoid this problem).  If you test this plugin, let me know your results by replying here or via email.

6