I can't access Alexandria.cc pop account

Email-related messages: Mail service provider announcements, general help, other
Post Reply
laserra
Posts: 4
Joined: Sun Apr 22, 2007 8:06 am

I can't access Alexandria.cc pop account

Post by laserra » Sun Apr 22, 2007 8:15 am

Hi to all,

I've subscribed this forum in the hope that someone can help.

I've been a user of alexandria.cc email for a very long time, with no problem what so ever.

Meanwhile for 3 to 4 months now, I can't access my pop account, even with webmail, or using the Thunderbird client. I didn't alter my definition in the program ans suddenly... no acces.

The server is not found (even with ping) and I can't fetch the messages even using another e-mail account (like 30gigs.com).

I wrote a message for the tech support and got no answer.

Anyone has an ideia:
1) Is the service still available (I think that it is, because you can go to gawab.com and register;
2) Why the service is not working? (I live in Portugal)

for the record I have:
Pentium 4 3Ghz
512 MB RAM
AVIRA anti virus
No firewall activated
Windows XP Pro with SP2

Thanks,
Leonel

User avatar
JRF
Moderator
Posts: 4078
Joined: Sun Oct 20, 2002 3:41 am

Post by JRF » Mon Apr 23, 2007 2:04 pm

Hi laserra , welcome to the PP Forums !

1- You gave many details , but did not say if your problem also happens using PP to access the account .

2- Whats is your PP version ?

3- Questions to Gawab support : they never reply any question you post .

4- Many times I can not access Gawab via browser , however the access via PP is 92,4% good (POP/every 15 min) .

5- I defined a PP(POP3) account with username =xxx , and Server = pop.alexandria.cc , this is the log :

[14:47:52] [e Alex.cc pop] {Connect} ---------- 'pop.alexandria.cc:110'
[14:47:53] [e Alex.cc pop] {Recv} (18) '+OK Hello there.'
[14:47:53] [e Alex.cc pop] {Send} (10) 'USER xxx'
[14:47:53] [e Alex.cc pop] {Recv} (24) '+OK Password required.'
[14:47:53] [e Alex.cc pop] {Send} (15) 'PASS xxxxxxxx'
[14:47:54] [e Alex.cc pop] {Recv} (0) '+OK Password required.'

and PP returns a Login error , so that server is responding , what server did you ping ?
• (PP + IMAP + Send)=381 Web=3808 PPT=38 SSL=1005 Voice=3 Chime=3 Skin=36 PP-Add-on-Pack=3 • XPproSP3 • Fx=1301 Opera=1162 [IE=80] • Online-Armor=5501616 • CPU=1.2GHz • RAM=2.5GB •

User avatar
Jeff
Admin / Developer
Posts: 8498
Joined: Sat Sep 08, 2001 9:46 pm

Post by Jeff » Mon Apr 23, 2007 6:53 pm

laserra -- Try accessing the site via IP address -- http://204.97.230.43

The landing page that I see looks different than what I see accessing http://alexandria.cc directly. hmm... actually, this may not even work -- when I try to put in bogus values and submit it, I get a 404 page. This screen is probably not meant to be accessed without a domain name.

But to comment on the real issue -- since ping doesn't even find the server, it sounds like the domain isn't being found in your DNS. You should contact your DNS SP and ask them if they know what the problem is. You should also be able to find a public DNS that you can use until your ISP fixes the problem.

caveat -- just re-read your issue and you mentioned that another service couldn't access your mail. I created an account at alexandria.cc and I'm able to access via webmail, so it doesn't seem to be a general issue.

I am also able to access via POP3 (pop.alexandria.cc). HOWever... it's a little suspicious. There is one welcome message shown via webmail. There is one message retrieved via POP3 but it is obviously a different message (it's in a language I can't read; Arabic, presumably). I sent another message that shows up in webmail, but not in POP3.

Ok, figured out the problem, I had to add "@alexandria.cc" to my login name, and now I see both messages. Anyway, end result is that I'm able to access alexandria.cc via both webmail and POP3. So I would still look into my original suggestion that it's probably a DNS issue.

laserra
Posts: 4
Joined: Sun Apr 22, 2007 8:06 am

Post by laserra » Tue Apr 24, 2007 10:16 am

Thanks JRF and Jeff,

Okay, here are the lateste developments...

I always tried the pop3.gawab.com server to retrieved messages... apparently that has changed... (I didn't find any changes throught the Gawab FAQ)...

So I put the pop.alexandria.cc wich is translated to pop3.gawab.net and something changed about the access...

I have the latest version of PP, and what happens is that each time any program (PP, Thunderbird) tries to retrieve messages, I can only save one message at a time !?

I have 360 messages to get from my account :(

Jeff, about the DNS, I have two ISP, one at home, one and another that is with a mobile connect card. None of them I can get a response from the server pop3.gawab.net, but it can translate from the url to the ip, on both of them. The ping is translated, but it seems that it cannot reach destination.
Withe the ip address that you gave, after posting the login, and I get the 404 page that you say :(

Thanks to both, I'll try to get my messages by thunderbird, even if I take all week :)

User avatar
Jeff
Admin / Developer
Posts: 8498
Joined: Sat Sep 08, 2001 9:46 pm

Post by Jeff » Tue Apr 24, 2007 5:13 pm

All three of those addresses resolve to the same IP address. Out of curiosity, I tried all 3 addresses in PP and they all worked for me.

I mentioned this problem I had in my previous message -- did you confirm that your login name contains your full email address? I'm wondering if this one message at a time you're getting is the same one I saw when I didn't include @alexandria.cc in my login name.

Otherwise, do either PP or TB report an error after they're only able to retrieve the one message?


Also, someone else just mentioned that they wondered if it's possible that gawab is preventing users from accessing gawab from certain countries ([url=http://www.poppeeper.com/Forums/viewtopic.php?t=1620]here[/ul]). This has a ring of familiarity to me, but I can't say for sure that it was gawab. I cannot find any reference to support this, so it's very possible that my vague recollection involves a different email service.

laserra
Posts: 4
Joined: Sun Apr 22, 2007 8:06 am

Post by laserra » Wed Apr 25, 2007 11:45 am

Yes I included the @alexandria.cc in the logn name.

Neither PP or TB has gave me an error message, it's a clean process but it only gets one mesage at a time.

I've seen that message about gawab preventing the access form certain countries, but as you do I couldn't find wich coutries are.

laserra
Posts: 4
Joined: Sun Apr 22, 2007 8:06 am

Post by laserra » Wed Apr 25, 2007 2:45 pm

Ok guys, new developments...

A friend of mine has an account also in alexandria.cc, and tried to access from my computer... the surprise is that he could access his account with no problem and with great speed...

If I want to enter with my account I can't access, and if I do, I can't do nothing with the messages (no read or delete).

I guess there are problems with my account... I'll try no send another mail to the gawab support.

User avatar
Jeff
Admin / Developer
Posts: 8498
Joined: Sat Sep 08, 2001 9:46 pm

Post by Jeff » Thu Apr 26, 2007 7:28 pm

That is interesting laserra, hope you get the problem resolved.

If you don't hear back from gawab, as JRF implies may be the case, you might try accessing your account from another computer/IP address. And if possible, try moving all your inbox messages to another folder.

joe765
Posts: 59
Joined: Fri Apr 14, 2006 5:51 pm

Post by joe765 » Wed May 09, 2007 9:17 am

Alex4all.com... alexandria... seeb.cc are all part of gawab. I can only access a gawab address with PP. NONE of the above. Therefore I stay with gawab.
The face of mailcup.com is the same as Gawab and does work with PP . You might try changing your email address.

I am not sure if this is helpful or not.

User avatar
Jeff
Admin / Developer
Posts: 8498
Joined: Sat Sep 08, 2001 9:46 pm

Post by Jeff » Thu May 10, 2007 8:35 pm

joe, do you know *why* you can't access the other domains?

User avatar
Sync
Posts: 30
Joined: Thu Jun 14, 2007 6:42 am

Post by Sync » Tue Jun 19, 2007 6:58 pm

Image

Image[/url]
Hi ,

Welcome to our online community and our value added email service . Your email storage is 15 Mb and you can use it with Outlook Express for POP3 .
You will find in this mail service nearly all the options you can find in any other free webmail service and additional services which you wont find combined for free any where worldwide unless from Gawab.com domains.

Make sure to visit the official website of Alexandria http://www.alex4all.com

Also Make sure to use our Free Internet Number in Egypt 07771001 to have faster access to your email box and the value added services on it .

POP3 Settings :
============
username : yourusername@alexandria.cc ( all of it as it is ) :!: important!

Outgoing Mail server : smtp.gawab.com
Incoming Mail server : pop.gawab.com


* Make sure to check the [check box] "My server requires Authentication" otherwise you will not be able to send emails.

Thanks for Joining us , and we hope you enjoy our service.

Alexandria.cc Web Team

Post Reply